Drucker Epson-Stylus DX 4400 Druckt nicht/Vom PC nicht anerkannt

#0
22.02.2008, 20:36
Member

Beiträge: 14
#1 Hilfe!
Ich versuche seit über zwei Wochen meinen neuen Multidrucker von Epson "Stylus DX 4400" an meinem PC anzuschließen!
Jedoch erkennt mein Computer den Drucker nicht!Mir wird eine Fehlermeldung angezeigt:USB1.1-MFP(Full-Speed)!
Ich habe bereits von Windows sowie von Epson den neuesten Treiber heruntergeladen!Hat jedoch mir nicht weiter geholfen!
Ich hatte bereits einen Epson Drucker der mir keine Probleme beim Installieren machte!Natürlich habe ich alle Dateien+Software des alten Druckers vor Neuinstallation des neuen Druckers gelöscht!
Ich habe erst die Software Installiert und dann erst den Drucker angeschlossen!Wie beschrieben.
Nun ist mein Latein am Ende b.z.w. die PC-Welt/Wissen!
Ich hoffe ihr könnt mir bei meinem Problem weiterhelfen,denn ich bin echt kein Ass in der PC-Welt und brauche eine leichtverständliche Hilfestellung!
Im vorraus:Lieben Dank!
Seitenanfang Seitenende
22.02.2008, 21:20
Member

Beiträge: 500
#2 Poste doch mal die technischen Daten des PCs.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
26.02.2008, 12:20
Member

Themenstarter

Beiträge: 14
#3 Hallo!
Wie Postet man die Technische Daten eines PC?
Wie gesagt ich habe fast null Ahnung von der Computerwelt!
Bitte erklräe es mir für einen Leihen!
Liebgruß
Seitenanfang Seitenende
26.02.2008, 13:09
Member
Avatar TurnRstereO

Beiträge: 1539
#4 ich denke mal er meint ob Du XP oder Vista oder sowas hast....

Geh mal auf epson.de , da kann man im Supportbereich nach Hilfe suchen. (Tools zur Selbsthilfe)
[Homepage Support > Stylus DX4400 > Fehlerbehebung]

Da musst Du die Stelle finden: Drucken vom Computer... dann... es wird nicht gedruckt... dann... Fehlermeldung auf dem Computer... dann... Der Drucker ist nicht verbunden...

Wenn Du es bis dahin schaffst, sind genaue Anweisungen, wie Du 1.) eine Testseite drucken sollst mit abgezogenem USB-Kabel... und dann 2.) zeigen die an Beispielbildern, wie konfiguriert sein muss. (Da muss auch irgendwo USB im Kontrollfeld dann angehakt sein....

Hoffe Du findest Dich da durch, ist kompliziert da hin zu kommen.

Viel Glück

TS


Anmerkung: sehe gerade epson.de führt ins Nil, musst Du noch ein www. davor reinhämmern
Dieser Beitrag wurde am 26.02.2008 um 13:15 Uhr von TurnRstereO editiert.
Seitenanfang Seitenende
02.03.2008, 21:40
Member

Themenstarter

Beiträge: 14
#5 Hallo!
Danke für eure Bemühungen!
Wir haben in der zwischenzeit das Problem gelöst!
Ein Kollege gab uns den Tipp!
Aus welchen Grund auch immer mußten wir unsere Motherboard-CD nochmal durchlaufen lassen!
Und siehe da,es fehlten uns zwei Dateien,die der Pc-benötigte um den USB-Drucker finden zu können!
Auf sowas kam ich natürlich nicht,das es daran gelegen hat!
Aber vielen lieben Dank!
Ihr seit klasse!
Seitenanfang Seitenende
02.03.2008, 21:50
Member

Beiträge: 500
#6

Zitat

Muggel postete
Hallo!
Danke für eure Bemühungen!
Wir haben in der zwischenzeit das Problem gelöst!
Ein Kollege gab uns den Tipp!
Aus welchen Grund auch immer mußten wir unsere Motherboard-CD nochmal durchlaufen lassen!
Und siehe da,es fehlten uns zwei Dateien,die der Pc-benötigte um den USB-Drucker finden zu können!
Auf sowas kam ich natürlich nicht,das es daran gelegen hat!
Aber vielen lieben Dank!
Ihr seit klasse!
Ich vermute mal, dass da Dateien für USB 2.0 gefehlt haben;)

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: