Internetverbindung bricht ab, Neuzugang nicht möglich

#0
17.06.2007, 00:10
Member

Beiträge: 429
#1 Seit heute bricht offenbar die Internetverbindung öfter ab, obwohl sie nicht als getrennt angezeigt wird, die über die am unteren Bildrand befindliche Symbolleiste aufrufbare Statusanzeige für Internetverbindungen erscheint bei Doppelklick auf das Symbol für Sekundenbruchteile, ohne daß etwas zu erkennen wäre, die Verbindung erscheint im Kontextmenü zunächst als noch bestehend, beim Versuch erneut Zugang zu kriegen, mit Outlook, auch wenn die Verbindung als getrennt dargestellt wird, erhalte ich die Meldung, daß die Verbindung nicht hergestellt werden kann, das Modem oder ein anderes Gerät wird bereits verwendet oder ist nicht richtig konfiguriert, ein Programm greift auf das Modem zu, „Fehler 633“, obwohl ich ein Programm nicht (bewußt) aktiviert hätte. Erst nach Neustart des Rechners kriege ich erneut Internetzugang.

Wie kann ich das Problem beheben?

Vor einigen Tagen habe ich Zone Alarm installiert.

Würde mich freuen über Hilfe.

Nette Grüße, Dirk
__________
- aktuelles Vista Home Premium, alle Service Packs
- Windows 7 Home Premium Build 7600
Seitenanfang Seitenende
18.06.2007, 11:01
Moderator
Avatar joschi

Beiträge: 6466
#2 Überprüfe die Logs in der Ereginisanzeige => Systemprotokoll (eventvwr.msc) für mehr Inforamtionen. Ereignisquelle müsste TCP/IP sein.
Über welche Art von Anschluss ist dein Rechner denn in das Internet eingewählt ?

Ist der Rechner frei von "Viren & Co" ?
Ggf. mal ein Hijackthis-Log posten.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
18.06.2007, 15:58
Member

Themenstarter

Beiträge: 429
#3 Dankeschön.

<<<<Überprüfe die Logs in der Ereginisanzeige => Systemprotokoll (eventvwr.msc) für mehr <<<<Inforamtionen. Ereignisquelle müsste TCP/IP sein.

Habe ich getan, verstehe davon überhaupt nichts, so etwas wie Ereignisquelle TCP/IP kann ich nach Öffnen von „eventvwr.msc“ in Systemprotokoll oder woanders nicht finden. Recht viele „Fehler“, „Warnungen“ werden angezeigt.

<<<<Über welche Art von Anschluss ist dein Rechner denn in das Internet eingewählt?

Analoganschluß, Modem.

<<<<Ist der Rechner frei von "Viren & Co" ?

Schätze, da ich kein Anti-Virus Programm habe, sollte ich die Frage wohl ganz und gar nicht mit „ja“ beantworten. Es ist mir kein Virus aufgefallen, der für mich als einer zu erkennen gewesen wäre (vom Ausschalten einmal abgesehen und von der Instabilität etc.).

Sollte ich vielleicht mal Kaspersky, was ich hier vorliegen habe, ´raufspielen? Kann ich das mit Zone Alarm zusammen laufen lassen?

Wenn ich eine auf Festplatte gespeicherter htm-Datei (nicht bei einer aktuell im Netz besuchten) mit Firefox öffne, wird die CPU-Auslastung mitunter mit 100% angezeigt, vielleicht es da einen Zusammenhang.

<<<<<Ggf. mal ein Hijackthis-Log posten.


Hier ist es (nette Grüße, Dirk):

Logfile of HijackThis v1.99.1
Scan saved at 14:45:06, on 18.06.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\WFXSVC.EXE
C:\Programme\Symantec\WinFax\WFXMOD32.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\Dit.exe
C:\WINDOWS\Twain_32\FlatBed\HotKey.exe
C:\WINDOWS\system32\wfxsnt40.exe
C:\WINDOWS\DitExp.exe
C:\Programme\Logitech\iTouch\iTouch.exe
C:\Programme\Unlocker\UnlockerAssistant.exe
C:\Programme\Java\jre1.5.0_06\bin\jusched.exe
D:\Eigene Dateien\Software\Copy Handler\ch128\ch.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Eraser\eraser.exe
C:\Programme\PhraseExpress\phraseexpress.exe
C:\Programme\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
C:\Programme\Symantec\WinFax\WFXCTL32.EXE
C:\Programme\Microsoft Office\Office\1031\OLFSNT40.EXE
C:\Programme\freeCommander2005\FreeCommander.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Programme\Microsoft Office\Office10\WINWORD.EXE
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
D:\Eigene Dateien\Software\protecus - viren - wümer\ATF-Cleaner.exe
D:\Eigene Dateien\Software\protecus - viren - wümer\hijackthis\HJT.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Programme\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: SolidConverter PDF - {259F616C-A300-44F5-B04A-ED001A26C85C} - C:\Programme\SolidDocuments\SolidConverterPDF\SCPDF\ExploreExtPDF.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programme\google\googletoolbar3.dll
O2 - BHO: PDFCreator Toolbar Helper - {C451C08A-EC37-45DF-AAAD-18B51AB5E837} - C:\Programme\PDFCreator Toolbar\v3.0.0.0\PDFCreator_Toolbar.dll
O2 - BHO: IE DOM Explorer - {CC7E636D-39AA-49b6-B511-65413DA137A1} - C:\Programme\Internet Explorer Developer Toolbar\IEDevToolbar.dll
O3 - Toolbar: Developer Toolbar - {CC962137-2E78-4f94-975E-FC0C07DBD78F} - C:\Programme\Internet Explorer Developer Toolbar\IEDevToolbar.dll
O3 - Toolbar: SolidConverter PDF - {259F616C-A300-44F5-B04A-ED001A26C85C} - C:\Programme\SolidDocuments\SolidConverterPDF\SCPDF\ExploreExtPDF.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programme\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: PDFCreator Toolbar - {31CF9EBE-5755-4A1D-AC25-2834D952D9B4} - C:\Programme\PDFCreator Toolbar\v3.0.0.0\PDFCreator_Toolbar.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar3.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Dit] Dit.exe
O4 - HKLM\..\Run: [HotKey] C:\WINDOWS\Twain_32\FlatBed\HotKey.exe
O4 - HKLM\..\Run: [WinFaxAppPortStarter] wfxsnt40.exe
O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programme\Logitech\iTouch\iTouch.exe
O4 - HKLM\..\Run: [UnlockerAssistant] "C:\Programme\Unlocker\UnlockerAssistant.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKLM\..\Run: [Copy Handler] D:\Eigene Dateien\Software\Copy Handler\ch128\ch.exe
O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Eraser] C:\Programme\Eraser\eraser.exe -hide
O4 - HKCU\..\Run: [PhraseExpress] C:\Programme\PhraseExpress\phraseexpress.exe
O4 - HKCU\..\Run: [swg] C:\Programme\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Reader 8.0\Reader\reader_sl.exe
O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Programme\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe
O4 - Global Startup: Controller.LNK = C:\Programme\Symantec\WinFax\WFXCTL32.EXE
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Symantec Fax Starter Edition-Anschluss.lnk = C:\Programme\Microsoft Office\Office\1031\OLFSNT40.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: Run WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Programme\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra 'Tools' menuitem: Launch WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Programme\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra button: Knowledge Base Suche - {8b2d996f-b7d1-4961-a929-414d9cf5ba7b} - http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO (file missing)
O9 - Extra 'Tools' menuitem: Knowledge Base Suche - {8b2d996f-b7d1-4961-a929-414d9cf5ba7b} - http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO (file missing)
O9 - Extra button: (no name) - SolidConverterPDF - (no file) (HKCU)
O23 - Service: Adobe LM Service - Unknown owner - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programme\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
O23 - Service: WinFax PRO (wfxsvc) - Symantec Corporation - C:\WINDOWS\system32\WFXSVC.EXE
__________
- aktuelles Vista Home Premium, alle Service Packs
- Windows 7 Home Premium Build 7600
Seitenanfang Seitenende
18.06.2007, 21:56
Moderator
Avatar joschi

Beiträge: 6466
#4 Nichts auffälliges soweit. Denke, das Systemlog gibt mehr Infos her.

Wenn die Ereignisanzeige geöffnet ist, solltest Du die Kategoriern Anwendungen, Sicherheit, System sehen. Mit einem Rechtsklick auf System lässt sich die dieses Log in eine seperate Date speichern. Bitte "zippen" und hier anhängen.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
18.06.2007, 23:40
Member

Themenstarter

Beiträge: 429
#5 Gut, vielen Dank, hier ist es angehängt:

Anhang: system.zip

__________
- aktuelles Vista Home Premium, alle Service Packs
- Windows 7 Home Premium Build 7600
Seitenanfang Seitenende
19.06.2007, 10:59
Moderator
Avatar joschi

Beiträge: 6466
#6 Was ist deine momentane Systemzeit ?
Welches Datum ist auf deinem PC eingestellt ? ;)
Ich finde im Grunde nur Einträge aus dem Jahr 2006 und dann wieder aus dem Jahr 2010, 2013, 2014, 2037

Leere das Ereignisprotokolldas Ereignisprotokoll (Wieder r.-Klick auf "System").
Prüfe, ob der Dienst für das Ereignisprotokoll arbeitet. (unter services.msc= Konsole für Windows-Dienste) sollte der Dienst "Ereignisprotokoll" stets automatisch starten/aktiviert sein.

Im Systemlog achte auf Einträge mit der Quelle [i]Remote Access[/i.]
Hier wird immer der Name festgehlaten unter welchem eine Verbindung übder das Modem aufgebaut wurde, also z.B waren vermerkt:

Zitat

Der Benutzer "mybycall" hat eine Verbindung mit "Meine Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".
und

Zitat

Der Benutzer "flat2surf" hat eine Verbindung mit "Meine Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".
Herstellen und Trennen der Verbindung werden immer gelogt und es sollten nur Verbindungen auftauchen, die Du kennst, bzw. selbst erstellt hast.

Beseteht dein Problem immer noch / regelmäßig ?
Wechsle testweise mal den Provider (billigersurfen.de)
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
19.06.2007, 10:59
Moderator
Avatar joschi

Beiträge: 6466
#7 Was ist deine momentane Systemzeit ?
Welches Datum ist auf deinem PC eingestellt ? ;)
Ich finde im Grunde nur Einträge aus dem Jahr 2006 und dann wieder aus dem Jahr 2010, 2013, 2014, 2037

Leere das Ereignisprotokolldas Ereignisprotokoll (Wieder r.-Klick auf "System").
Prüfe, ob der Dienst für das Ereignisprotokoll arbeitet. (unter services.msc= Konsole für Windows-Dienste) sollte der Dienst "Ereignisprotokoll" stets automatisch starten/aktiviert sein.

Im Systemlog achte auf Einträge mit der Quelle [i]Remote Access[/i.]
Hier wird immer der Name festgehlaten unter welchem eine Verbindung übder das Modem aufgebaut wurde, also z.B waren vermerkt:

Zitat

Der Benutzer "mybycall" hat eine Verbindung mit "Meine Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".
und

Zitat

Der Benutzer "flat2surf" hat eine Verbindung mit "Meine Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".
Herstellen und Trennen der Verbindung werden immer gelogt und es sollten nur Verbindungen auftauchen, die Du kennst, bzw. selbst erstellt hast.

Beseteht dein Problem immer noch / regelmäßig ?
Wechsle testweise mal den Provider (billigersurfen.de)
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
19.06.2007, 13:44
Member

Themenstarter

Beiträge: 429
#8 <<<<<<Was ist deine momentane Systemzeit ?

Die aktuelle Zeit, aktuelles Datum (abgelesen nach Doppelklick auf das in der unteren Symbolleiste befindliche, die Uhrzeit zeigende Symbol).



<<<<<<<<<<Welches Datum ist auf deinem PC eingestellt ?

Das aktuelle.

<<<<<Ich finde im Grunde nur Einträge aus dem Jahr 2006 und dann wieder <<<<<aus dem Jahr 2010, 2013, 2014, 2037

Das kommt bestimmt von dem Programm „dkill“.

<<<<Leere das Ereignisprotokolldas Ereignisprotokoll (Wieder r.-Klick <<<<auf "System").

Habe nachdem ich über „eventvwr.msc„ zur „Ereignisanzeige“ kam, alle Einträge unter „System“ gelöscht.


<<<<Prüfe, ob der Dienst für das Ereignisprotokoll arbeitet. (unter <<<<services.msc= Konsole für Windows-Dienste) sollte der Dienst <<<<"Ereignisprotokoll" stets automatisch starten/aktiviert sein.

Dort ist zu sehen für das Ereignisprotokoll: Status ist „gestartet“, Autostarttyp ist „automatisch“.


<<<Im Systemlog achte auf Einträge mit der Quelle [i]Remote Access[/i.]
<<<<Hier wird immer der Name festgehlaten unter welchem eine Verbindung <<<übder das Modem aufgebaut wurde, also z.B waren vermerkt:
<<<<Zitat:
<<<Der Benutzer "mybycall" hat eine Verbindung mit "Meine <<<<<Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".

Die hatte ich hergestellt.


<<<<und
<<<Zitat:
<<<Der Benutzer "flat2surf" hat eine Verbindung mit "Meine <<<Standardverbindung" hergestellt, unter Verwendung des Geräts "COM3".

Hatte ich auch hergestellt.


<<<Herstellen und Trennen der Verbindung werden immer gelogt und es <<<sollten nur Verbindungen auftauchen, die Du kennst, bzw. selbst <<<<erstellt hast.

<<<<<Beseteht dein Problem immer noch / regelmäßig ?

Bisher wurde die Internet-Verbindung öfter getrennt, aber ich konnte danach sofort wieder verbinden, ohne daß eine entsprechende Meldung kam.


<<<<<Wechsle testweise mal den Provider (billigersurfen.de)

Tue ich öfter bis oft.

Vielen Dank für Deine Hilfe, nette Grüße, Dirk
__________
- aktuelles Vista Home Premium, alle Service Packs
- Windows 7 Home Premium Build 7600
Seitenanfang Seitenende
19.06.2007, 14:17
Member

Themenstarter

Beiträge: 429
#9 Habe jetzt mein komplettes System und zwei weitere angeschlossene Festplatten mit Kaspersky gescannt, wobei nur eine einzige schädliche Datei gefunden wurde, „Trojan-Downloader.J5.Psyme.hz“. Hätte gedacht, mein ganzes System wäre verseucht, nachdem, was ich gehört habe, vor allem, weil ich ja seit ca. einem Jahr ungeschützt ins Netz gehe.

Nette Grüße, Dirk
__________
- aktuelles Vista Home Premium, alle Service Packs
- Windows 7 Home Premium Build 7600
Seitenanfang Seitenende