McAfee Internet Security 7.0 - Prob. bei Verlängerg. und Aktivierung

#0
18.12.2005, 07:59
...neu hier

Beiträge: 7
#1 Einen lieben Gruß zum 4. Advent erst mal ;o)

Nun aber zu meinem Problem:
Grundsätzlich bin ich mit McAfee schon zufrieden, aber was jedes Mal bei Ablauf des Abos passiert, bereitet mir Magenschmerzen und der PC fliegt irgendwann mal aus dem Fenster...
Am 15.11. lief meine Lizenz für Internet Security 7.0 ab. Auf der Seite von McAfee wurde mir dann wahlweise entweder das nagelneue Großpaket für 79 Euro angeboten, oder die "Erneuerung" der von mir gebuchten Inhalte.
Da ich keine Lust habe, mir zwei Tage Urlaub zu nehmen, um McAfee KOMPLETT mit einer 15seitigen Anleitung (VirusScan, Firewall, PrivacyService und SpamKiller) zu deinstallieren, wollte ich mein Paket "erneuern". Beim Anklicken stellte ich fest, dass man mir den Inhalt für 6.0 anbietet. Anruf bei McAfee... Seite wird falsch dargestellt, man verlängert von McAfee aus mein Abo um 4 Wochen (immerhin gratis) und in 4 Wochen sollte es laufen.
Nach dieser Verlängerung bis zum 15.12.2005 hatte ich zwar in der Übersicht (SecurityCenter) überall ein "Installiert", aber der war nicht auf dem aktuellen Stand (normal hat man bei allen Anwendungen einen "grünen Punkt" davor, der einem "Schutz" anzeigt... alle Punkte waren orange).
Wieder Anruf bei McAfee. Für den VirusScann gab man mir den Link zu einem DAT-File, den man runterladen und anschl. einbetten muss.
Tatsächlich war anschl. beim VirusScann wieder der grüne Punkt und kurz darauf kam auch ein neues Update.
Da alles andere immer noch im nicht aktuell war (beim SpamKiller und PrivacyService stand, dass mein Abo abgelaufen sei), wieder Anruf bei McAfee. Ich solle ALLES deinstallieren.
Als wenn mein PC meine Unlust darauf verstanden hätte, liefen plötzlich - ohne irgendeine Änderung - die Updates und alles war, wie es sein sollte.

Der 15.12. kam.... wieder lief mein Abo aus.......
Und als wenn ich es ahnte.... ich rief "mein Konto" bei McAfee auf und bekam bei jedem Versuch an einer anderen Stelle eine Meldung "Interner Serverfehler (500)". Auch von der Firma aus kam ich nicht zum Punkt, bei dem ich eingeloggt mein Abo erneuern konnte.
Nach unzähligen Anrufen und unzähligen Mails von McAfee, was ich zu tun hätte (natürlich auch wieder mit der tollen Aufgabe, alles zu deinstallieren), nahm ein netter Mitarbeiter meine Abo-Erneuerung telefonisch auf (das machen die normalerweise nur bei Umstieg auf ein anderes Paket). Mein Konto, was ich nur mit rd. 20 Versuchen erreichen konnte, zeigte an: Gültig bis 16.12.2006.

Doch wie soll es anders sein..... meine ganzen Services zeigen mal wieder nur "Installiert" an, aber nicht "Schutz". Wieder holte ich mir den aktuellen DAT-File für den VirusScann. Und nach einigen Versuchen steht inzwischen VirusScann und Firewall wieder im grünen Bereich.
PrivecyService und SpamKiller laufen immer noch nicht.....

Hatte auch schon mal jemand die Odyssee??? Weiß jemand, wie man dieses Problem behebt, ohne ALLES deinstallieren zu müssen?? Denn ganz ehrlich: Wenn ich alles komplett deinstallieren muss, hab ich anschl. auch keine Lust mehr auf McAfee.
Mir ist das echt zu kompliziert und ich frage mich, warum eine einfache Verlängerung so viele Aktionen nachzieht..... kann doch nicht sein...

Vielen Dank schon mal!!!!!

Liebe Grüße

Angela
Seitenanfang Seitenende