Upgrade oder Update unter Linux

#0
16.11.2005, 14:09
...neu hier

Beiträge: 1
#1 Hi @ll,

ich habe hier 4 Programme die ich gerne aktualisieren möchte.

Mein System United Linux 1.0 mit Service Pack 4

Ich habe den bekannten RootKithunter -> rkhunter durchlaufen lassen und habe festgestellt, dass 4 Applikationen vulnerable sind. Die würde ich gerne updaten oder upgraden.

Programme die betroffen sind->

GnuPG 1.0.7
OpenSSL 0.9.6g
Procmail MTA 3.15.1
OpenSSH 3.4p1

Wie ich das sehe sind die alle als Source installiert worden also kann ich sie nicht einfach mit dem rpm Manager upgraden.
Wie mach ich das dann?

Cu,

devcow
Seitenanfang Seitenende
16.11.2005, 17:45
Member
Avatar Xeper

Beiträge: 5289
#2 Sehr schlecht, am besten schmeißt du sie einwandfrei runter und installierst sie über deinen Paketmanager - alles andere ist nicht sehr Vorteilhaft.
Wenn deine Distribution keinen vernünftigen Paketmanager besitzt der Pakete automatisch aktualisieren kann - solltest du sie schnell wechseln.

Hier mal deine Programme und die aktuellen Paket Versionen:

GnuPG 1.0.7 => GnuPG2 1.9.19
OpenSSL 0.9.6g => OpenSSL 0.9.7h
Procmail MTA 3.15.1 => Procmail 3.22
OpenSSH 3.4p1 => OpenSSH 4.2p1
__________
E-Mail: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 16.11.2005 um 18:31 Uhr von Xeper editiert.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: