sowohl IE als auch FireFox streiken... Hijackthis log inside...

#0
04.01.2005, 21:29
...neu hier

Beiträge: 5
#1 Wie der Threadname sagt, hat ein Freund von mir probleme mit IE und Firefox... angeblich will das Emailprogramm auch nicht mehr wie sonst... haben ziemlich viel rumprobiert und gemacht, aber nichts führte zum Erfolg.. hoffe, dass ihr uns weiterhelfen könnt...

System: Windows 2000
Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\Programme\Sygate\SPF\smc.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\Programme\AnitVir\AVGUARD.EXE
C:\Programme\AnitVir\AVWUPSRV.EXE
C:\WINNT\System32\svchost.exe
C:\WINNT\system32\nvsvc32.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\Explorer.EXE
C:\Programme\AnitVir\AVGNT.EXE
C:\WINNT\system32\ntvdm.exe
C:\PROGRA~1\T-ONLINE\BSW4\ToDuCAlC.EXE
C:\Programme\ICQ\Icq.exe
C:\Download\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.de/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page_bak = http://www.google.de/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.t-online.de/service/redir/tosw4_start.htm
R3 - URLSearchHook: (no name) - _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\Spybot\SDHelper.dll
O2 - BHO: (no name) - {83DE62E0-5805-11D8-9B25-00E04C60FAF2} - C:\WINNT\2_0_1browserhelper2.dll (file missing)
O3 - Toolbar: @msdxmLC.dll,-1@1031,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINNT\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKLM\..\Run: [kfztvrlchtsk] C:\WINNT\system32\gmkehdb.exe
O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AnitVir\AVGNT.EXE" /min
O4 - HKCU\..\RunOnce: [ICQ] C:\Programme\ICQ\Icq.exe -trayboot
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O9 - Extra button: ICQ Pro - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Programme\ICQ\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Programme\ICQ\ICQ.exe
O14 - IERESET.INF: SEARCH_PAGE_URL=
O14 - IERESET.INF: START_PAGE_URL=
O17 - HKLM\System\CCS\Services\Tcpip\..\{7E0C28D8-DC32-4C58-89E3-8DCE90662457}: NameServer = 217.237.149.161 217.237.151.225


Vielen, Vielen Dank schonmal...
Seitenanfang Seitenende
04.01.2005, 21:34
Moderator

Beiträge: 7804
#2 Fix bitte das:

R3 - URLSearchHook: (no name) - _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
O2 - BHO: (no name) - {83DE62E0-5805-11D8-9B25-00E04C60FAF2} - C:\WINNT\2_0_1browserhelper2.dll (file missing)
O4 - HKLM\..\Run: [kfztvrlchtsk] C:\WINNT\system32\gmkehdb.exe

Starte neu und schick diese Datei bitte an virus@protecus.de oder teste sie zumindest einmal hier: http://virusscan.jotti.dhs.org/
C:\WINNT\system32\gmkehdb.exe
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
04.01.2005, 22:54
...neu hier

Themenstarter

Beiträge: 5
#3 funktioniert leider immer noch nicht... haben grade probiert übers dfü netzwerk reinzugehen..geht nicht...

er zeigt im Internet Explorer immer die Fehlermeldung "Server nicht gefunden"... eben die Standard Meldung...

noch irgendwer Ideen?

(Dankesehr für die rasche Antwort!!)
Seitenanfang Seitenende
04.01.2005, 22:55
...neu hier

Themenstarter

Beiträge: 5
#4 die datei würd ich gern prüfen oder zusenden, nur leider geht das wie gesagt nicht, da weder Internet Explorer noch Email Programm laufen...
Seitenanfang Seitenende
05.01.2005, 00:13
Ehrenmitglied
Avatar Argus

Beiträge: 6028
#5 Versuch es mal mit IEFix http://windowsxp.mvps.org/IEFIX.htm

TCP/IP items
http://support.microsoft.com/default.aspx?scid=kb;de;169790
http://support.microsoft.com/default.aspx?scid=kb;de;306991
__________
MfG Argus
Dieser Beitrag wurde am 05.01.2005 um 00:19 Uhr von Arnold editiert.
Seitenanfang Seitenende
05.01.2005, 11:50
Moderator

Beiträge: 7804
#6 Also, das liegt dann nicht an Malware, sondern eher an deiner DFUE Verbindung. Bekommst du denn eineVerbindung zu deinem Provider?
__________
MfG Ralf
SEO-Spam Hunter
Seitenanfang Seitenende
05.01.2005, 15:16
...neu hier

Themenstarter

Beiträge: 5
#7 hab mich bisschen blöd ausgedrückt...
Also die DFÜ-Verbindung können wir herstellen, ICQ funktioniert auch, also die Verbindung besteht, aber der Internet Explorer und Rest will halt nicht...

wir probierens mal mit IEfix...
Seitenanfang Seitenende
05.01.2005, 17:27
...neu hier

Themenstarter

Beiträge: 5
#8 Hat alles nicht funktioniert... wir sind alles auf der TCP / IP Problemlösungsseite durchgegangen und IEfix haben wir auch durchlaufen lassen...

schade ;)

wir probieren jetzt nochmal Systemwiederherstellung aus, wenns dann immer noch nicht läuft, wird der Rechner halt Platt gemacht...

Ich bedanke mich nochmal vielmals für die Mühe! Ich finds schön, dass solche Foren mit sovielen freiwilligen (!) Helfern existieren... Danke sehr!
Seitenanfang Seitenende
05.01.2005, 18:50
Member

Beiträge: 13
#9 hey alles klar bei euch?

ich hab mal hijackthis durchlaufen lassen aber ich weiß nicht was ich fixen soll
wäre nett wenn eine antwort käme!
danke

mfg
savas
Seitenanfang Seitenende
05.01.2005, 18:54
Member

Beiträge: 13
#10 mein hijackthis log:
C:\WINDOWS\System32\ctfmon.exe
C:\Programme\A.C\Scroll-In-Mouse V2.0\Scroll.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\ICQLite\ICQLite.exe
C:\Dokumente und Einstellungen\User\Lokale Einstellungen\Temp\Temporäres Verzeichnis 1 für hijackthis199.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de
R3 - Default URLSearchHook is missing
O2 - BHO: MultiMPPObj Class - {002EB272-2590-4693-B166-FBD5D9B6FEA6} - C:\WINDOWS\multimpp.dll
O2 - BHO: Recommended Hotfix - {0421701D-CF13-4E70-ADF0-45A953E7CB8B} - C:\Programme\Recommended Hotfix - 421701D\v15\RH.DLL (file missing)
O2 - BHO: myBar BHO - {0494D0D1-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\1.bin\MYBAR.DLL
O2 - BHO: URLLink Class - {4A2AACF3-ADF6-11D5-98A9-00E018981B9E} - C:\Programme\NewDotNet\newdotnet6_38.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: My &Search Bar - {0494D0D9-F8E0-41ad-92A3-14154ECE70AC} - C:\Programme\MyWay\myBar\1.bin\MYBAR.DLL
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programme\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [GameWizard] C:\Programme\Ruling Technologies\GameDeviceDrivers\\GWClock.exe
O4 - HKLM\..\Run: [P2P Networking] C:\WINDOWS\System32\P2P Networking\P2P Networking.exe /AUTOSTART
O4 - HKLM\..\Run: [New.net Startup] rundll32 C:\PROGRA~1\NEWDOT~1\NEWDOT~1.DLL,NewDotNetStartup -s
O4 - HKLM\..\Run: [SearchUpgrader] C:\Programme\Common files\SearchUpgrader\SearchUpgrader.exe
O4 - HKLM\..\Run: [sais] c:\programme\180solutions\sais.exe
O4 - HKLM\..\Run: [eglvewvaasy] C:\WINDOWS\System32\aagpjlfw.exe
O4 - HKLM\..\Run: [zunij] C:\WINDOWS\zunij.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -minimize
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O4 - Global Startup: GameDevice Launcher.lnk = C:\Programme\Ruling Technologies\GameDeviceDrivers\chicon.exe
O4 - Global Startup: Image Transfer.lnk = C:\Programme\Sony Corporation\Image Transfer\SonyTray.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Scroll-In-Mouse V2.0.lnk = C:\Programme\A.C\Scroll-In-Mouse V2.0\Scroll.exe
O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O10 - Hijacked Internet access by New.Net
O10 - Hijacked Internet access by New.Net
O10 - Hijacked Internet access by New.Net
O10 - Hijacked Internet access by New.Net
O10 - Hijacked Internet access by New.Net
O16 - DPF: {1D6711C8-7154-40BB-8380-3DEA45B69CBF} (Web P2P Installer) -
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
O16 - DPF: {53B8B406-42E4-4DD3-96E7-9DEC8CEB3DD8} (ICQVideoControl Class) - http://xtraz.icq.com/xtraz/activex/ICQVideoControl.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
O16 - DPF: {FB48C7B0-EB66-4BE6-A1C5-9DDF3C37249A} (MCSendMessageHandler Class) - http://xtraz.icq.com/xtraz/activex/MISBH.cab
O23 - Service: NVIDIA Display Driver Service - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

danke nochmal!!!
Seitenanfang Seitenende