Welche Messung ist richtig???

#0
22.11.2010, 20:37
Member

Beiträge: 54
#1 Hallo Leute,
Ich habe 2 Programme um meine CPU Temps auslesen zu lassen, einmal SpeedFan und Real Temp. Folgedes Problem Speed Fan Zeigt mir ca.55°C an Real Temp nur ca.23°C!
Welche Messung ist richtig???????? Bitte nur antworten wenn du dich auskennst!!
Zum Beweis habe ich ein Screen von den beiden Programmen mit Unterschiedlichen Messwerten zum GLEICHEN Messzeitpunkt als Anhang hinzugefügt.
Danke im vorraus Andy

P.S.: Wirklich nur Antworten wenn ihr euch 100% sicher seid, denn bei SpeedFan komme ich auf fast 100°C unter last bei Real Temp nur auf 55°C... Wenn ich jetzt übertake und SpeedFan hatte recht dann ist mein i5 750 Matsche

Seitenanfang Seitenende
22.11.2010, 21:42
Moderator
Avatar joschi

Beiträge: 6466
#2 Verwende doch mal die aktuellsten Programmversionen und lese auf den Entwickler-Seiten nach, ob Chipsatz und CPU deines PCs unterstützt werden. Ansonsten erhältst Du kaum verlässliche Werte.

Oft halten auch die Hersteller der Mainboards recht brauchbare Tools für derartige Messungen bereit, die sind dann auch weitgehendes für Chipsatz und CPU ausgelegt.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
22.11.2010, 22:20
Member

Themenstarter

Beiträge: 54
#3 Danke schon mal...
Mein Motherboard ist von MSI das p55 cd53. Habe mir bei MSI den MSI ControlCenter geholt dieser Zeigt mir jetzt 45°C an meinst du das stimmt?
Seitenanfang Seitenende
22.11.2010, 22:37
Member
Avatar Xeper

Beiträge: 5285
#4 Ach ja diese Windows Schrapselsprogramme.. ;)
Ich denk mal das ich mich auch nach dem Mainboard Utility richten würde - weiß ja net im Grunde ist da großartig nix bei die Temperatur da abzufragen - das die Programme schon beide unterschiedliche Werte liefern würde mich abschrecken, schnell löschen den Müll.

Du kannst ja den Alfredo mal fragen was mit seiner App nich stimmt, 100C kann absolut gar nicht. ;)
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
23.11.2010, 09:16
Moderator
Avatar joschi

Beiträge: 6466
#5

Zitat

andy320 postete
Danke schon mal...
Mein Motherboard ist von MSI das p55 cd53. Habe mir bei MSI den MSI ControlCenter geholt dieser Zeigt mir jetzt 45°C an meinst du das stimmt?
Ja, das klingt nach einem durchschnittlichen Temperaturwert einer CPU.
Verglichen mit den Tools, stimmt es ja weitgehend mit den Speed-Fan-Werten überein.
RealTemp ist 6 Releases zu alt und damit untauglich.
__________
Durchsuchen --> Aussuchen --> Untersuchen
Seitenanfang Seitenende
23.11.2010, 13:15
Member

Themenstarter

Beiträge: 54
#6 OK vielen Dank!!!
wenn ihr mir jetzt noch sagen würdet wie die das mit der i5 Temp aussieht, also was ist normal, was ist die Max Temperatur, und welche Temp kann auf lange sicht gesehen meinen i5 schaden? Denn alleine für den Tj max hab ich 4 Angaben einmal 50, 70, 100bzw.99, und 125 ?!
Was ist richtig
Seitenanfang Seitenende
23.11.2010, 13:44
Member
Avatar Xeper

Beiträge: 5285
#7 Bei 80C ist absolut Schluß, neuere CPUs der Core Reihe werden nicht mehr so heiß wie früher die CPUs die auf Netburst basieren (alle Pentium IV CPUs).
Bei den Core i Varianten sollte die Temperatur auch nie 70C erreichen, normalerweise max. 55-60C Volllast (bei Core i7) ansonsten natürlich viel weniger.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
23.11.2010, 15:08
Member

Themenstarter

Beiträge: 54
#8 unter last steigt meine Temp aber aus fast 100°C laut MSI ControlCenter was läuft da falsch?
Last habe ich mit Prime95 getestet
Seitenanfang Seitenende
23.11.2010, 20:45
Member
Avatar Xeper

Beiträge: 5285
#9

Zitat

andy320 postete
unter last steigt meine Temp aber aus fast 100°C laut MSI ControlCenter was läuft da falsch?
Last habe ich mit Prime95 getestet
Hmmpf benutz mal bitte lm_sensors über Linux (eg. coretemp)... ;)

Edit - Hier mal was von mir:

Zitat

therion@nova ~ > ps aux|grep sysbench <20:57
root 25303 786 0.0 28000 1448 pts/5 Sl+ 20:57 4:11 sysbench --num-threads 9 --init-rng on --test cpu --max-requests 100000000 run
therion 25318 0.0 0.0 12072 832 pts/4 S+ 20:58 0:00 egrep sysbench
therion@nova ~ > sensors <20:58
atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage: +1.26 V (min = +0.80 V, max = +1.60 V)
+3.3 Voltage: +3.26 V (min = +2.97 V, max = +3.63 V)
+5 Voltage: +5.02 V (min = +4.50 V, max = +5.50 V)
+12 Voltage: +12.08 V (min = +10.20 V, max = +13.80 V)
CPU FAN Speed: 1875 RPM (min = 600 RPM)
CHASSIS1 FAN Speed:1591 RPM (min = 600 RPM)
CHASSIS2 FAN Speed:1480 RPM (min = 600 RPM)
CHASSIS3 FAN Speed:2812 RPM (min = 600 RPM)
POWER FAN Speed: 0 RPM (min = 0 RPM)
CPU Temperature: +64.5°C (high = +60.0°C, crit = +75.0°C)
MB Temperature: +45.0°C (high = +45.0°C, crit = +75.0°C)

therion@nova ~ > lscpu <20:58
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
CPU(s): 8
Thread(s) per core: 2
Core(s) per socket: 4
CPU socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 26
Stepping: 4
CPU MHz: 2668.000
Virtualization: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 8192K
viel höher geht das auch net, bei 100C wäre deine CPU defekt bzw. hätte sich natürlich vorher runter getaktet.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Dieser Beitrag wurde am 23.11.2010 um 21:00 Uhr von Xeper editiert.
Seitenanfang Seitenende
23.11.2010, 23:39
Member

Themenstarter

Beiträge: 54
#10 Ich habe XP kein Linux oder was meinst du bitte?
Ich weiß ja auch nicht mein Lüfter schafft 2850 RPM aber bei fast 100°C läuft der nur auf ca.
2100 RMP.
Was ist jetzt defekt?
Die sensoren?
Also ich weis nur das ich echt schiss habe, dass bald mein i5 nur noch Matsche ist ;)
Wenn du Daten braucht ich kann alles Uploaden
Seitenanfang Seitenende
24.11.2010, 00:16
Member
Avatar Xeper

Beiträge: 5285
#11

Zitat

Also ich weis nur das ich echt schiss habe, dass bald mein i5 nur noch Matsche ist
Wenn du Daten braucht ich kann alles Uploaden
Ach keine Sorge brauchste nicht, heutige Prozessoren takten sich runter - von selbst das merkst du durch einen dramatischen Einbruch der Leistung.
Dein Core i5 kann durch Hitze nicht kaputt gehen (jedenfalls nicht im normalen operativen Bereich).

Es kann sich da nur um ein Bug des BIOS (deines Mainboards) oder der Software handeln,
du musst mal jemanden finden der das selbe Mainboard hat oder nach jemanden der ähnliche Probleme hat.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
24.11.2010, 14:58
Member

Themenstarter

Beiträge: 54
#12 Habe mal das das Unternehmen kontaktiert, welches mir dass System verkauft hat. Mir wird jetzt ein neuer Lüfter KOSTENLOS ;) zugeschickt und wenn der immer noch nit funktioniert kommt einer von denen raus!!!
Also sollte wohl bald das Problem gelößt sein. Wenn es wieder geht werden ich den Grund hier posten.
Vielen Dank euch allen nochmal Andy

P.S.: Die MSI Messung war richtig habe Real Temp aktualisiert und siehe auch 55°C
Seitenanfang Seitenende
28.11.2010, 21:55
Member

Themenstarter

Beiträge: 54
#13 Heute ist der Lüfter angekommen, eingebaut und jetzt habe ich unter last 65°C ,ist doch ok oder?
Seitenanfang Seitenende
29.11.2010, 11:24
Member
Avatar Xeper

Beiträge: 5285
#14

Zitat

andy320 postete
Heute ist der Lüfter angekommen, eingebaut und jetzt habe ich unter last 65°C ,ist doch ok oder?
Jo würd ich als ok bezeichnen.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: