XP-Crossover-Vista

#0
04.10.2008, 15:36
Member

Beiträge: 31
#1 Hi,
das Thema wird zwar in Massen behandelt aber jeder schreibt was anderes... und jeder hat andere PCs...also:
Ich will 2 PCs (Vista und XP) über ein Crossover-Kabel miteinander verbinden.
Beide PCs haben separat über ISDN Internetzugang.
Was ich gemacht habe:
Beide PCs angeschaltet, beide mit Kabel verbunden
Jetzt weis ich als PC-Laie nicht weiter. Im Menü „Netzwerkverbindungen“ (XP) habe ich eine Spalte DFÜ und LAN/Hochgeschwindigkeitsinternet. In letzterer finde ich die Einträge LAN-Verbindung (Verbindung hergestellt) mit Fritz!web.., also scheint die Internetverbindung zu sein. Weiter gibt es einmal 1394-Verbindung und 1394-Verbindung 2 (beide deaktiviert).
Ich habe schon versucht eins zu aktivieren aber wenn ich dann auf Suche>>nach Computern im Netzwerk gehe findet er nur meinen PC.
Beim Vista-PC ist im Menü „Netzwerkverbindungen“ gibt es die Einträge LAN2 Fritz!web (scheint wieder Internet zu sein) und LAN-Verbindung (Netzwerkkabel wurde entfernt) Intel ® 82562V10/100-Plattform-Lan-Verbindung.

Wer kann mir helfen mit diesen Angaben eine Verbindung einzurichten, mit der ich Daten austauschen und Games zocken kann? Aber bitte möglichst leicht und verständlich J

Liebe Grüße

Palisto
Seitenanfang Seitenende
04.10.2008, 20:53
Member

Beiträge: 500
#2

Zitat

Palisto postete
Wer kann mir helfen, mit diesen Angaben eine Verbindung einzurichten, mit der ich Daten austauschen und Games zocken kann? Aber bitte möglichst leicht und verständlich
Mit diesen Angaben sicherlich niemand.
Poste genaue Angaben zu:
- Betriebssystem incl. Dateisystemen
- Netzwerkprotokolle
- Harsware
usw.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
06.10.2008, 15:18
Member

Themenstarter

Beiträge: 31
#3 also Betriebssystem hab ich ja schon angegeben: XP und Vista.
Was meinst du mit Dateisystem, Netzwerkprotokollen und Hardware?
Wie kann ich das rausfinden?
Palisto
Seitenanfang Seitenende
06.10.2008, 19:28
Member

Beiträge: 500
#4

Zitat

Palisto postete
also Betriebssystem hab ich ja schon angegeben: XP und Vista.
Dir sollte aber schon bekannt sein, dass es bei XP zwei und bei Vista fünf unterschiedliche Versionen gibt. Die Zwischenarten lasse ich hier mal großzügig weg.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
06.10.2008, 20:07
Member

Themenstarter

Beiträge: 31
#5 XP HomeEdition ist Servicepack 2 und Vista ist HomePremium.
Meintest du das?
Seitenanfang Seitenende
06.10.2008, 21:09
Moderator
Avatar hevtig

Beiträge: 2298
#6 Hallo,

vielleicht hilft dir folgender Link weiter?
http://www.netzwerktotal.de/netzwerkwinxp.htm
oder hier
http://www.computerwissendaily.de/techniktipps/netzwerk-zwischen-xp-und-vista-einrichten/

Solltest du zumindest einmal querlesen.

An sich eine recht einfache Sache.
Beiden Rechnern eine IP aus dem selben IP- Adressbereich geben (sehr gut bebildert unter dem Link) - beide Rechner mit dem gedrehten Kabel verbinden. (hast du beide PCs miteinander verbunden, sie melden aber noch "kein Netzwerkkabel angeschlossen", dann hast du kein gedrehtes Kabel) Firewalls erstmal aus und den anderen Rechner anpingen. Klappt das, sollten eigentlich auch schon die meisten Games laufen. Geht das erstmal kann man versuchen auf Dateifreigaben zuzugreifen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
07.10.2008, 15:50
Member

Themenstarter

Beiträge: 31
#7 Thanks für die Antwort :-)
hab das Kabel hier:
http://www.amazon.de/Belkin-CAT5-Crossover-Kabel-molding/dp/B0002252Y0/ref=sr_1_6?ie=UTF8&s=ce-de&qid=1222889203&sr=8-6
Ist schon ein Crossover-Kabel, aber wenn ich es anschließe steht da "Netzwerkkabel wurde entfernt" Ist das Kabel denn falsch?
Palisto
Seitenanfang Seitenende
07.10.2008, 16:45
Moderator
Avatar hevtig

Beiträge: 2298
#8 Hmm, du verbindest die Rechner also direkt miteinander? Dann brauchst du das Crossover Kabel. Ist noch ein Hub / Switch/ Router dazwischen kein gedrehtes Kabel.
Solange da "Netzwerkkabel wurde entfernt" steht fehlt ja schonmal die Basis...

Kontrolliere doch noch einmal, ob das Kabel richtig in den Karten steckt. Du hast etwas von ISDN geschrieben. Evtl. hast du versehentlich das Kabel in die ISDN Karte gesteckt?

Hat die Netzwerkkarte schon in anderen Situationen funktioniert?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
07.10.2008, 17:27
Member

Themenstarter

Beiträge: 31
#9 Also ich hab es jetzt so weit dass immerhin eine Verbindung erkannt wird, also das Kabel müsste OK sein.
Beide PCs bekommen eine IP zugewiesen, aber unter cmd klappt dieses PING ... nicht.
Von XP aus bekomme ich den Vista nicht angepingt (Zielhost nicht erreichbar), aber unter Vista wenn ich die IP vom XP anpinge (192.168.120.254) klappt es aber ich glaube nur, weil dies die selbe IP ist wie von der LAN-Verbindung 2 von Vista.
Festplatten sind beide freigegeben, Firewalls beide aus.

Es sieht folgendermaßen aus:
Unter XP habe ich nur eine LAN-Verbindung, die ständig anzeigt dass sie mit meiner Fritz-Card (Internet) verbunden ist, auch wenn ich gar nicht online bin. Wenn ich mir eine eigene IP gebe, z.B. 192.168.0.3 komme ich nicht mehr ins Internet.

Bei Vista findet man im Menü Netzwerkverbindungen 2 LAN-Verbindungen, wobei LAN 2 für das Internet zuständig ist, und LAN (1) für die Netzwerkverbindung. Weise ich dieser eine automatische IP zu, bekommt sie 169.254.14.4

Es sieht so aus als ob ich bei XP ständig versuche über meine Internetkarte ein Netzwerk aufzubauen, aber ich habe doch eben nur diese eine LAN-Verbindung.
Hab unter XP noch nie ein Netzwerk gehabt, nur unter Vista.

LG Palisto
Seitenanfang Seitenende
07.10.2008, 20:57
Moderator
Avatar hevtig

Beiträge: 2298
#10 Hallo Palisto,

das ist tatsächlich nicht einfach das zu beschreiben...
Also, erstens kannst du dem XP Rechner keine IP Adresse geben, die der Vista Rechner auf einer Netzwerkkarte schon hat. Der Vista Rechner weiß ja gar nicht, wie er den XP PC erreichen soll. Pingst du die 192.168.120.254 pingt er sich selbst.

Welche IP bekommt denn der XP Rechner, wenn du ihn auf automatisch beziehen stellst? Er dürfte ebenfalls eine Adresse aus dem 169.254er- Netz bekommen, dann sollte auch die Verbindung schon klappen.

Schlimmstenfalls können sich manche Einstellungen "beißen". Da heißt es dann also Hopp oder Topp, also entweder LAN oder Internet. Da du ja an dem XP Rechner die Fritz-Card eh nicht angeschlossen haben kannst könnte man das ja auch für den Fall, daß du mit dem Vista Rechner Daten austauschen möchtest dann entsprechend umstellen.

Die 169.254- Adressen sind APIPA- Adressen. Damit kann man zwar leben, aber so richtig "schick" finde ich es nicht. Vermutlich würden die Rechner jedesmal eine andere APIPA- IP bekommen. Da erscheint mir das Arbeiten mit festgelegten Adressen á la 192.168.1.x angenehmer. Wenn es allerdings mit APIPA funktioniert und man per Netzwerkumgebung zugreifen kann, dann ist es auch ok.

Also:
Bekommt der XP Rechner auch eine APIPA- Adresse, wenn du auf automatisch beziehen gestellt hast?
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
07.10.2008, 21:52
Member

Themenstarter

Beiträge: 31
#11 Hi, danke für deine Mühe, HeVTiG
Hab es mehrmals versucht, aber der XP-Rechner bekommt immer die Adresse
192.168.120.254
Das ist wirklich auch die Adresse die der Vista-Rechner für seine Internetverbindung hat (LAN 2). Beim Vista-PC habe ich ja nochmal extra eine Verknüpfung für LAN (1), diese dachte ich, muss ich auch beim XP-Rechner haben. Und wenn ich eben die IP-Regelung über dieses LAN (1) mache, bekommt der Vista-Rechner die 169.254.14.4
Ist es überhaupt richtig, dass ich mit der einen Verknüpfung LAN-Verbindungen (im XP Menü) das Internt und das Netzwerk erreichen kann?
LG Palisto
Seitenanfang Seitenende
07.10.2008, 21:55
Moderator
Avatar hevtig

Beiträge: 2298
#12

Zitat

Palisto postete

Ist es überhaupt richtig, dass ich mit der einen Verknüpfung LAN-Verbindungen (im XP Menü) das Internt und das Netzwerk erreichen kann?
LG Palisto
Genau, damit kannst du den Netzwerkadapter einstellen.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
08.10.2008, 12:31
Member

Themenstarter

Beiträge: 31
#13 Ok wenn ich beim XP-PC das Kabel rausziehe wird das im Vista-PC angezeigt. Dieser sendet auch kräftig Pakete (ist gerade bei 174) nur empfängt er keine.
Der XP-PC sendet sehr wenig 7 aber empfängt auch 6 (zur Zeit).
Das ist aber wahrscheinlich alles nur Schein.

Die IP-Adresse vom XP-PC ist immer noch die gleiche 192.168.(...)
Wenn beide PCs nicht fast eine identische IP haben (erste Stellen gleich) können sie doch auch gar nicht miteinander kommunizieren, oder?
Übrigens kann ich beim XP-Rechner, unabhängig davon ob das Kabel drin ist oder nicht, eine Verbindung aufbauen. Es steht halt immer da „Verbunden mit AVM Fritz!web PPP over ISDN“ Das kommt mir chinesisch vor. Er muss doch mit der Netzwerkkarte verbunden sein und nicht mit der Internetkarte, oder nicht? Das würde auch die IP erklären, die dann für beide Computer fürs Internet gleich ist. Wenn ich die LAN-Verbindung deaktiviere, komme ich auch nicht mehr ins Internet. Das ist doch ein Beweis dafür dass diese Verknüpfung das Internet regelt, oder nicht? Ok und sobald ich ins Internet gehe und den Status der LAN-Verbindung aufrufe, sendet und empfängt er massenweise Pakete. Diese plötzlich gesteigerte Aktivität ist wohl eindeutig aufs Internet zurückzuführen.

Oder ist die Geschwindigkeit der beiden Netzwerkkarten unkompatibel (die Vista hat 100mbit/s und die XP hat 64kbit/s ??? (Sofern ich das erkennen kann...)
Muss ich evtl. die Netzwerkkarte erst noch installieren?


Edit:
Hab nochmal nachgeforcht und schätze wirklich das meine Netzwerkkarte nicht installiert ist. -> Bild des Gerätemanagers, der Ethernet-Controller
Nur weis ich nicht welchen Treiber ich brauche.
Auf meiner XP-Cd findet er nichts... wie finde ich den richtigen Treiber???

Anhang: netz2.JPG
Dieser Beitrag wurde am 08.10.2008 um 13:08 Uhr von Palisto editiert.
Seitenanfang Seitenende
08.10.2008, 14:21
Moderator
Avatar hevtig

Beiträge: 2298
#14 Aua, ok das erklärt einiges.
Treiber findest du auf deiner Mainboard- CD, soweit es eine OnBoard- Karte ist. Wenn es eine PCI Karte ist findest du den Treiber auf der Herstellerseite der Karte.
__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
08.10.2008, 15:01
Member

Themenstarter

Beiträge: 31
#15 Ok neuer Status: alles installiert, es funktioniert!
Ping geht und der Vista-PC kann auch Daten von mir kopieren, nachdem
ich sie freigegeben habe.
Nur ich kann nicht auf den Vista-PC zugreifen. Ich finde ihn zwar unter "Suchen nach Computern im Netzwerk" (geht das irgendwie leichter?)
aber ein Doppelklick bringt mir die Nachricht, dass ich keine Zugriffsberechtigung habe und mich an den Admin wenden soll usw. Wer ist überhaupt Admin?
Hab schon gegoogelt, aber es hat alles nichts geholfen, also Ordnerfreigabe und gleiche Konten mit gleichen PW erstellen.

Was kann ich tun???
Dieser Beitrag wurde am 08.10.2008 um 16:30 Uhr von Palisto editiert.
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: