ftp mit cmd über proxy

#0
06.04.2008, 10:34
...neu hier

Beiträge: 5
#1 Hallo,

ich habe eine eigene Webseite. Zurzeit ist aber mein PC kaputt.
Ich will desshalb meine Webseite in der Schule einstellen.
Ich stelle meine Webseiten immer über cmd ein:
ftp www.rc77-altenstadt.de

Wir haben in der Schule aber einen Proxy.
Und es wird dann immer folgendes angezeigt:
Host nicht gefunden.

Was muss ich in cmd eingeben, dass ich nicht am proxy hängen bleibe.

MFG

blackmailnet
Seitenanfang Seitenende
06.04.2008, 22:21
Member

Beiträge: 500
#2

Zitat

blackmailnet postete
Hallo,

ich habe eine eigene Webseite. Zurzeit ist aber mein PC kaputt.
Ich will desshalb meine Webseite in der Schule einstellen.
Ich stelle meine Webseiten immer über cmd ein:
ftp www.rc77-altenstadt.de

Wir haben in der Schule aber einen Proxy.
Und es wird dann immer folgendes angezeigt:
Host nicht gefunden.

Was muss ich in cmd eingeben, dass ich nicht am proxy hängen bleibe.

MFG

blackmailnet
Ganz einfach mal den Admin fragen. Wahrscheinlich hat der den FTP-Port gesperrt.

Felix
__________
Keine Anfragen per E-Mail und PN!
Seitenanfang Seitenende
07.04.2008, 15:20
...neu hier

Themenstarter

Beiträge: 5
#3 Der Admin hat mir die proxy Nummer und den Port gegeben aber den Port entsperren wollte er aus unerfindlichen Gründen nicht.
Er hat nur gesagt, dass es bestimmt irgendeine Möglichkeit gibt und ich solle mal googeln. Habe aber leider nichts gefunden.

blackmailnet
Seitenanfang Seitenende
07.04.2008, 16:55
Member
Avatar TurnRstereO

Beiträge: 1538
#4

Zitat

blackmailnet postete
Der Admin hat mir die proxy Nummer und den Port gegeben aber den Port entsperren wollte er aus unerfindlichen Gründen nicht.
Er hat nur gesagt, dass es bestimmt irgendeine Möglichkeit gibt und ich solle mal googeln. Habe aber leider nichts gefunden.

blackmailnet
niedlich!
Doller Admin!
Was genau hat er denn nun gesagt?

TS
Seitenanfang Seitenende
08.04.2008, 09:57
Member

Beiträge: 214
#5 Klingt logisch, da Deine Command-Box nicht weiss, dass sie einen Proxy benutzen soll, um auf den FTP zu connecten... deshalb hat z.B. Dein Browser ein extra Konfigurations-Fenster für sowas ;)

Was Du mal versuchen kannst:

Öffne cmd

1. "ftp" eingeben
2. open $proxyhost $proxyport
3. $username@$ftpserver

Könnte funktionieren...

Für $proxyhost und $proxyport gibst Du die Daten an, die Dir der Admin gegeben hat, danach solltest Du eine 220 Meldung vom Proxy bekommen.

Danach Deinen Benutzernamen@Servernamen.tld, danach sollte eine 331-Meldung kommen, Du gibst Dein Passwort ein und bist, mit etwas Glück, drin...

Wie gesagt - KÖNNTE funktionieren ;)
__________
the power to serve
Seitenanfang Seitenende
08.04.2008, 14:04
...neu hier

Themenstarter

Beiträge: 5
#6 vielen Dank ich probiers morgen in der Schule gleich mal aus
Seitenanfang Seitenende
09.04.2008, 10:14
Member

Beiträge: 214
#7 Freue mich über Rückmeldung... bin ja selbst gespannt, ob's klappt ;)
__________
the power to serve
Seitenanfang Seitenende
21.04.2008, 12:36
...neu hier

Themenstarter

Beiträge: 5
#8 Klappt leider nicht.

Ich bekomme folgende Meldungen nach SChritt 2:
Verbindung mit 123.123.1.2 wurde hergestellt.
Verbindung beendet durch Remothost.

Was mach ich falsch?

Grüße blackmailnet
Seitenanfang Seitenende
22.04.2008, 10:30
Member
Avatar Xeper

Beiträge: 5285
#9

Zitat

Ich bekomme folgende Meldungen nach SChritt 2:
Verbindung mit 123.123.1.2 wurde hergestellt.
Verbindung beendet durch Remothost.
Ich denke mal kann nicht klappen weil per open versucht der FTP client ja mit dem FTP Protokoll eine Verbindung herzustellen.
Wenn das Programm keine Proxy option bietet sieht das nicht gut aus.

Nimm doch mal ein anderes Programm, Filezilla zb.
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
23.04.2008, 15:27
...neu hier

Themenstarter

Beiträge: 5
#10 Ok danke
Ich probiers am Montag mal aus.

Grüße Blackmailnet
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »