XP-Firewall nicht aktivierbar (vorhanden?)

#0
25.10.2007, 23:29
Member

Beiträge: 66
#1 Windows XP Firewall


Hilfe! Nach Windows-Repair/update ist außer Automatische-Updates der komplette Sicherheitsdienst inaktiv! (gar keine Symbole da - außer Updates)




-Heute neu eingetragen: Es gibt doch die Möglichkeit durch posten von 'log-files' u.s.w. das System zurückzusetzen. Vielleicht könnte mir jemand dabei helfen!
Das wäre super! (:



Ich kann den Dienst nicht starten Fehlermeldung: 1083. (Script Host ging nicht, hab' ich aber wieder richtig eingestellt.)
Die Firewall ist also auch inaktiv und lässt sich auch über die Systemsteuerung nicht starten! (Bei Programmen wie 'utorrent' kann die Firewall auch mit Portfreigabe nicht geöffnet werden).

Brauche dringend Hilfe! Danke! (:

Die Updates lassen sich nicht installieren.
Vielleicht hängt es damit zusammen, dass ich eine andere XP-CD für das Updaten benutzt habe.
Wenn es eine Möglichkeit zur Systemwiederherstellung ohne die Integrierte von Windows gäbe würde mir das viell. schon genügen.
Dieser Beitrag wurde am 27.10.2007 um 23:03 Uhr von Sol_UP editiert.
Seitenanfang Seitenende
28.10.2007, 00:04
Member

Themenstarter

Beiträge: 66
#2 Wäre nett, wenn mir einfach jemand helfen könnte einige Dinge wieder rückgängig zu machen! (:
Dieser Beitrag wurde am 28.10.2007 um 01:02 Uhr von Sol_UP editiert.
Seitenanfang Seitenende
28.10.2007, 00:47
Moderator
Avatar hevtig

Beiträge: 2298
#3 Bitte folge mal den Anweisungen von http://board.protecus.de/t23188.htm

Du hast hier ja anscheinend schon ein wenig rumgelesen, also mach einfach mal die logs... ;)

desweiteren kannst du mal die Systemdateien checken
Start => CMD

Code

sfc /scannow

__________
Woher soll ich wissen was ich denke, bevor ich höre was ich sage??
Sag NEIN zu HD+/CI+ - boykottiert die Etablierung von HD+/CI+!
Seitenanfang Seitenende
28.10.2007, 01:12
Member

Themenstarter

Beiträge: 66
#4 -momentan ist XP mit Servicpack1 installiert.

Mache gerade den Systemtest und werde nachher darüber und über das weitere berichten.

Wollte nur mal kurz sagen, dass ich jetzt mehrmals schon das Servicepack2 versucht hatte zu installieren, und das es bei einem Fünftel der 'Speicherplatzprüfung' wohl nix mehr weiter tut (nach 45 min. Wartezeit).

____________________
Systemscsan scheint Ok zu sein.


ehemalige Ausgangssituation: XP mit SP2 (durch Microsoft-Updates)


___________


Vor 3 bis 4 Tagen hatte ich festgestellt, dass 'Msinfo32.exe' nicht ging. Deshalb
machte ich ein System-Update.

Etwas später stellte ich fest das im Sicherheitscenter (das aktiv war/ist) kein Antiviren-Programm mehr ('Sophos' läuft aber sicher auch auf dem neuesten Stand) aufgelistet ist und auch nicht die interne Firewall.
Da ist nur noch das Symbol für Updates.

Komischer und blöder Weise kann ich seit dem nur noch per Lan und nicht mehr per Wlan in Netz. Das ist hier in der Wohnung leider sehr umständlich.
Habe alles mögliche probiert (treiber de/installation, Fritbox, Adressen manuell, Google etc.) Das Wlan lässt sich nicht mehr aktivieren.
Systemsteuerung->Drahtlosennetzwerkinstallation meldet: Rundll, Fehler in 'wzcdlg.dll'. FlashConfigCreateNetwork-Eintrag fehlt.


Die 'logs' kommen gleich....
_______________________

Tja...große Sch..... (sorry der Ausdrucksweise)

Aber nach 'Combo-Fix'-PC-Runterfahren konnte ich nicht mal mehr durch den 'Safe-Mode' und 'Letzte funktionierende Konfiguration' in den Betrieb kommen.
Selbst nach dem Versuch nochmal ein 'Repair' vorzunehmen, hat sich der Rechner nach dem großen Windows Xp-Bild immer wieder neu gestartet!
Habe jetzt ein neue Windows installiert.
Aber bitte sagt mir, dass es irgendwie möglich ist, das alte Betriebssystem zu retten, ja!
Hatte etliche Programme und Einstellungen in der alten Konfiguratinon!

__________________________-


Die Funkübertragung unseres Nachbarns hatte die Computer-Elektronik gestört.
Alles wieder OK! (;

und wer ne XP SP1 CD von 2002 hat braucht sich nicht wundern....(Firewall) hihi
Dieser Beitrag wurde am 28.10.2007 um 22:05 Uhr von Sol_UP editiert.
Seitenanfang Seitenende