Nach Booten öffnet C:\Programme von alleine

#0
04.08.2006, 19:05
...neu hier

Beiträge: 9
#1 Hi,
habe nach Neuinstallation von XP das Problem, das sich der Ordner C:\Programme nach Windowsstart selbständig öffnet. Ist im Grunde kein Problem, lässt sich wegglicken und PC läuft auch ganz normal. Aber auf die Dauer ist es ganz schön nervig.
Problembehandlung über Start>Eingabe>msconfig und anderen diversen Versuchen, zB. mit TunUp, brachte bisher keinen Erfolg.
Wer hat die ultimative Lösung???
__________
So denn...
Jonas
Dieser Beitrag wurde am 05.08.2006 um 12:53 Uhr von jonas001 editiert.
Seitenanfang Seitenende
04.08.2006, 22:45
Member

Beiträge: 343
#2 Tach,
Hast du mal unter Start==>Alle Programme==>Autostart geguckt ob da vieleicht ne vernküpfung zu dem Ordner ist??
__________
Es ist richtig, wenn Politiker behaupten: Der Mensch ist Mittelpunkt.
Falsch ist nur die Schreibweise gemeint ist: Der Mensch ist Mittel. Punkt.
Seitenanfang Seitenende
05.08.2006, 12:48
...neu hier

Themenstarter

Beiträge: 9
#3 Hi,
negativ, der Autostartordner war das erste was ich nachgeschaut habe.
Trotzdem Danke für den Hinweis.
__________
So denn...
Jonas
Dieser Beitrag wurde am 05.08.2006 um 12:53 Uhr von jonas001 editiert.
Seitenanfang Seitenende
05.08.2006, 13:11
Member

Beiträge: 343
#4 Ich weis nicht ob das was bringt (soll ja auch nur zum schertz sein) aber benen den ordner doch mal um und starte den Rechner mal neu
Edit:
Öffne doch man nach dem systemstart die Prozesse und guck ob das wasverdächtiges drin ist,
im zweifelsfall
http://www.hijackthis.de/ programm downloaden suchen und log auf der Seite auswerten lassen
__________
Es ist richtig, wenn Politiker behaupten: Der Mensch ist Mittelpunkt.
Falsch ist nur die Schreibweise gemeint ist: Der Mensch ist Mittel. Punkt.
Dieser Beitrag wurde am 05.08.2006 um 13:14 Uhr von Typ editiert.
Seitenanfang Seitenende
05.08.2006, 14:02
...neu hier

Themenstarter

Beiträge: 9
#5 Bringt auch nichts, muss ich wohl oder übel mit leben. Danke
__________
So denn...
Jonas
Seitenanfang Seitenende
05.08.2006, 14:21
Member

Beiträge: 343
#6 Ich mein wenn man den Ordner nur 1 mal unbennent um zu testen ob sich der dann noch öffnet nach dem start??
__________
Es ist richtig, wenn Politiker behaupten: Der Mensch ist Mittelpunkt.
Falsch ist nur die Schreibweise gemeint ist: Der Mensch ist Mittel. Punkt.
Seitenanfang Seitenende
05.08.2006, 14:24
...neu hier

Themenstarter

Beiträge: 9
#7

Zitat

Typ postete
Ich mein wenn man den Ordner nur 1 mal unbennent um zu testen ob sich der dann noch öffnet nach dem start??
Der Ordner C:\Programme, lässt sich nicht umbenennen, er ist ein Systemordner.
__________
So denn...
Jonas
Seitenanfang Seitenende
05.08.2006, 14:29
Member
Avatar TurnRstereO

Beiträge: 1542
#8 Kann ich mir ja fast gar nicht vorstellen, dass Du mit Hijackthis nix findest.

Aber na gut, es geht auch anders.
Versuch mal nen konventionelles Tool wie Tweak XP Pro 4.
Gibt es hier als Trialversion zum download:
http://www.totalidea.com/content/tweakxp/tweakxp-index.html

Da hast Du bei den Windows-Tweaks auch den gesamten Autostart angezeigt für den aktuallen bzw, Alle Benutzer.

Mal die Teile nacheinander deaktivieren bis Du den Bösewicht hast.

Und btw. damit kann man auch Systemordner umbenennen.

TS
Seitenanfang Seitenende
05.08.2006, 17:25
...neu hier

Themenstarter

Beiträge: 9
#9 Nix zu machen, Tweak XP Pro 4 ist kein schlechtes Tool, in der Art wie TunUp Utilities, nur etwas besser, nur kann ich bei meinem Problem nichts damit ausrichten. Habe sämtliche Autostartdateien deaktiviert, Ergebniss: negativ, auch Dateiname ändern bringt nix. Irgendwo muss noch ein versteckter Autostarteintrag sein der C:\Programme öffnet, aber wo und vor allem warum? Es bringt niemandem einen Vorteil?!?!
Möglicherweise ist in der Registry der Fehler zu suchen, aber da geh ich nicht ran, sonst funzt mir der ganze Apparat nicht mehr.
Also danke nochmal für die Hilfe.
__________
So denn...
Jonas
Seitenanfang Seitenende
05.08.2006, 17:35
Member

Beiträge: 343
#10 hast du unter ordneroption versteckte dateien aktiviert??
und auch versteckte systemdateien aktiviert??

appropos regestry die kann man sichern
und im störfall mit programm wie barts PE builder inerhalb weniger mausklicks wiederherstellen
aber von der regestry hab ich keine ahnung
und noch was:

Zitat

jonas001 postete
Bringt auch nichts, muss ich wohl oder übel mit leben. Danke
warum immer gleich aufgeben?? da hat mann direkt verloren
__________
Es ist richtig, wenn Politiker behaupten: Der Mensch ist Mittelpunkt.
Falsch ist nur die Schreibweise gemeint ist: Der Mensch ist Mittel. Punkt.
Seitenanfang Seitenende
05.08.2006, 19:36
Member

Beiträge: 686
#11 Grüß dich, Jonas001,

ich denk mal, wenn du dein Problem lösen willst, dann kommst du an der Registry nicht vorbei. Ich empfehle dir erstmal diesen Artikel
http://www.pcwelt.de/know-how/tipps_tricks//betriebssysteme/windows/desktop/32740/

Man könnte versuchen über die /nosavesettings Option ranzukommen, allerdings gefühlsmäßig gebe ich der Methode nur eine Chance von 30%.
Eine andere, aber sehr mühsame Sache ist ein Bootlog zu erstellen, geht über F8 zu Beginn beim Booten. Die Datei, ich glaube bootlog.txt könntest du nach "c:\programme" durchsuchen und dann vielleicht dem Übeltäter näher kommen.

Gruß Reinhart
Seitenanfang Seitenende
05.08.2006, 19:46
Member

Beiträge: 686
#12 Nochn Nachtrag:
Lade mal das Prog startuplist runter (http://www.spywareinfo.com/~merijn/downloads.html)
Das ist die beste geordnete Übersicht über alles, was beim Start von Windows so geladen wird. Vielleicht wirst du da fündig.
Seitenanfang Seitenende
05.08.2006, 23:26
...neu hier

Themenstarter

Beiträge: 9
#13 Habs geschafft, welch Freude.
Ganz einfach, 3 mal format c: und alles penibel neu installieren, kostet ein wenig Zeit, aber alles funzt wieder wie es soll.
Danke für die Hinweise.
Hi,
dazu noch'n Nachtrag.
Bisher hatte ich immer das Problem, das XP nach so ca. 1 bis 1/2 Jahren den Bach runtergeht. Das machte sich eben durch solche Aktionen wie mit dem unkontrollierten Öffnen irgendwelcher Dateien o.ä. bemerkbar. Dann hieß es eben wieder einmal die Festplatte putzen und alles neuinstallieren. Dabei habe ich die Erfahrung gemacht, das es mit einmal formatieren nicht getan ist, sonder am besten so zwei bis viermal format c: durchführen um wirklich alle Reste zu vernichten und das nicht im Schnellgang. Das kostet zwar Zeit und Nerven, aber hat auch den Vorteil, das das ganze System mal wieder schön ordendlich aufgeräumt ist.
Also Freunde, nach einer fast durchgemachten Nacht ist alles wieder schön.
__________
So denn...
Jonas
Dieser Beitrag wurde am 06.08.2006 um 10:58 Uhr von jonas001 editiert.
Seitenanfang Seitenende
11.08.2006, 15:46
Member
Avatar TurnRstereO

Beiträge: 1542
#14

Zitat

jonas001 postete
Habs geschafft, welch Freude.
Ganz einfach, 3 mal format c: und alles penibel neu installieren, kostet ein wenig Zeit, aber alles funktioniert wieder wie es soll.
Danke für die Hinweise.
Hello again,

warum Du gleich 3MAL formatiert hast, ist mir nicht ganz klar.
Trotzdem schade, weil ich hätte da nun noch nen Tipp gehabt.
Zu spät.

Für alle die hier in Zukunft landen, weil sie das gleiche Problem haben nur soviel:
Schaut Euch mal den folgenden Wert in der Registry an:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Tips

In diesem Sinne

TS
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren:
  • »
  • »
  • »
  • »
  • »