keine Uploads bei K a z a a Lite (wg. Router?)

#0
27.11.2002, 14:16
KazaaLiteUser
zu Gast
#1 Hallo!

Seit Installation eines Broadband NAT-Router von Digitus kann ich zwar bei Kazaa Files downloaden, nie aber "will" jemand eine meine ca 300 freigegebenen Dateien haben.
Der Router hat unübersichtlichen Konfigurationsmöglichkeiten. Im Menue "Special Applications" habe ich fuer WinMX den 'incoming port' 6699 (und 'Trigger' 6699) 'enabled', seit dem funktioniert WinMX wie gewuenscht.
Verfahre ich mit dem port 1214 (fuer Kazaa) genauso, tut sich nichts. Ich kann so oder so auf das Kazaa-Netzwerk zugreifen und Datein saugen, nur uploads gibt's nie.
Mein 'Particion Level' ist dementsprechend im A****. Ich hatte das Gefuehl, dass mein level im Netz angezeigt wird, weil bei der Installation (p.level 100) die downloads stabiler liefen und ich von mehr usern angenommen wurde. Ich kann mir nicht vorstellen, dass niemand meine Dateien haben will. Bei WinMX stehen die user Schlange...

Hat jemand ne Idee??

_______mein system_________

- netzwerk mit 2 clients ueber router und dsl
- firewall (ZoneAlarm) inzwischen deinstalliert
- Browser (Netscape, Opera, IE) und Mail funzen einwandfrei
- W$N98
Seitenanfang Seitenende
27.11.2002, 14:22
Member

Beiträge: 147
#2 Was hattest du für eine Version von ZoneAlarm?

Ich frage deswegen weil es bei manchen Versionen Probleme beim Deinstallieren gab/gibt. Da blieben/bleiben Teile im System zurück die Netzwerkaktivitäten zum Teil blockieren.

Nähre Infos unter:
http://www.zonelabs.com/store/content/support/zapInstallFAQ.jsp
__________
Es irrt der Mensch, solang' er strebt. (Goethe)
Seitenanfang Seitenende
27.11.2002, 15:45
KazaaLitaUser
zu Gast
#3 Ich hatte die Version 3.101, die jetzt 'engueltig' geloescht habe. Danke fuer den Tip!
(Es ist unglaublich, dass es kaum vernuenftige Uninstaller gibt)

Ich warte weiter auf uploads...

Die Einstellungen bei Kazaa muessten eigentlich stimmen. Auf fuer die Uploads habe ich inzwischen Macimalwerte eingeben (Bandwidth und Numbers of Uploads)
Seitenanfang Seitenende
27.11.2002, 17:15
Member

Beiträge: 813
#4 Ich hab praktisch das gleiche Problem(?), allerdings kann es bei mir nicht an einer gescheiterten ZA-Deinstallation liegen. ;)
Vielleicht liegt es an der besonderen Funktionsweise von Kazaa, dass auch das Portmappen nix nutzt... ich hab vor kurzem etwas in der Richtung ("temporäre Dienste" o.ä.) gelesen.
Vielleicht weiß aber noch jemand anders, woran es liegt?
__________
"Scheinsicherheit" - wie leicht lassen sich Viren- und Trojanerscanner austricksen?
Seitenanfang Seitenende
27.11.2002, 18:57
KazaaLiteUser
zu Gast

Themenstarter
#5 So, es laeft jetzt.
Hab' ausser 1214 auch noch die Ports 1238 und 4662 freigegeben und ZoneAlarm (neue Version) installiert. Seit dem geht's.

Lag' wohl an der Portfreigabe. Die Ports 4662 (eigentlich fuer
eDonkey(?) und 1238 (wofuer auch immer) tauchten in keinen FAQs auf. Kanns denn daran gelegen haben? (Muss ja, ohne geht's ja nicht...)

:-)

Gruss.
Seitenanfang Seitenende
27.11.2002, 19:01
Member

Beiträge: 1516
#6 ähnliches problem hab ich mit Kerio seit ein monat braucht kazza jede menge
port geht nicht mehr nur mit 1214 vieleicht haben die ihr protokoll geändert
Naja solang es nicht auf port 80 kommt ist es mir egal
__________
°<- Vorsicht Trollköder und Trollfalle -> {_}
Seitenanfang Seitenende
08.02.2003, 20:58
Besserwisser
zu Gast
#7 nun es ist eigendlich so das Du Dir das Leben wirklich schwer gemacht hast. Gehe bei Zone Alarm einfach auf die Programmebene und vergib alle Rechte an Kazaa so braucht man das ganze blöde netstat ect. nicht, denn die Firewall erkennt welches Programm eine Antwort aus dem Netz bekommt und läßt herein ins eigene Heim. So braucht man keine Port explizit anzugeben.


M.F.G.

Wölfchen
Seitenanfang Seitenende
14.02.2003, 17:35
...neu hier

Beiträge: 1
#8 Hallo.
Ich habe ein ähnliches Problem und zwar gehe ich auch über einen Router ins Internet (DSL) und bei mir läuft es auch mit den Uploads bei Kazaa sehr schlecht.
Uploads sind zwar möglich, aber die Leute laden immer mit so wenig Geschwindigkeit hoch. Irgendwas kann da nicht stimmen, da sie mit relativ viel Geschwindikeit anfangen, dann aber schnell absacken auf 2,13kB/s oder 1,07kB/s und irgendwann auf 0,00 und dann brechen sie ab. Ganz selten mal, wenn einer 2MB schafft, runterzuladen.
Ich habe alle oben genannten Ports bei meinem Router freigegeben (1214, 4662, 1238), trotzdem ändert sich nichts.
Die Firewall habe ich jetzt gelöscht aber da ändert sich nichts. Bei edonkey habe ich immer vollen Upstream. (edonkey habe ich jetzt natürlich nicht am laufen)
woran könnte das liegen?
Seitenanfang Seitenende
27.02.2003, 12:20
-------
zu Gast
#9 Das neue Ka..... Light will auf 2336,1289,3633,2376,1296,1299,3697,3712 etc. zugreifen (siehe @Guard) habe aber nur 1214 für tcp offen - läuft trotzdem. Was sollen all die anderen ports? :-)
Seitenanfang Seitenende
03.04.2003, 10:08
...neu hier

Beiträge: 10
#10 Hi,
also ich glaub bei Kazaa funktioniert es so:
Wenn der Port 1214 offen ist geht es über diesen Port,
wenn 1214 TCP nicht offen ist, dann werden alle anderen Ports abgeklappert
ob evtl. "da etwas geht".
Den Port 4662 brauchst du für Kazaa meiner Ansicht überhaupt nicht, sondern nur für eMule bzw. eDonkey.

Das komische an der Sache ist jetzt aber für mich, das mei mir Kazaa trotzdem funktioniert obwohl kein einziger Port "geforwardet" wird!

Kann mir das jemand erklären?
Ich möchte nämlich das P2P Filesharing im Netzwerk unterbinden!

MfG
Dieser Beitrag wurde am 03.04.2003 um 10:10 Uhr von AnK editiert.
Seitenanfang Seitenende
03.04.2003, 10:29
Member

Beiträge: 67
#11 @AnK

uPnP im Routersetup deaktivieren....
__________
Mit freundlichem Gruss
wilmafan
Seitenanfang Seitenende
Um auf dieses Thema zu ANTWORTEN
bitte erst » hier kostenlos registrieren!!

Folgende Themen könnten Dich auch interessieren: