PC fährt nicht richtig hoch - Virus?

#0
20.07.2010, 15:03
...neu hier

Beiträge: 10
#1 Hallo,

ich habe ein Problem mit meinem PC. Und zwar war ich ganz normal am Arbeiten. Außer dem Internet Explorer und Word waren keine Programme offen. Ich hatte allerdings meinen USB Stick angeschlossen, dies aber schon für einige Zeit. Mein Antiviren Programm machte mich auf die Löschung einer verdächtigen Datei aufmerksam und einige Zeit (ca. 30 min) danach ist mein PC runter gefahren.
Als ich dann versuchte ihn wieder hoch zu fahren gingen ganz normal die Lichter an und es kam das einmalige piepsen. Als der Bildschirm dann bei der Anzeige "Windows XP - Einstellungen werden geladen" ankam brach der Prozess ab und fing von vorne an. Dies passiert solange ich nicht wieder auf den Ausknopf drücke. Wenn ich versuche das ganze im Abgesichertes Modus zu starten passiert dasselbe.
Gibt es noch eine Chance den PC irgendwie wieder zu starten und etweder neu zu formatieren (eher ungern) oder den Fehler zu beheben?

Vielen Dank für mögliche Tipps zur Behebung meines Problems.
Seitenanfang Seitenende
03.08.2010, 13:00
Member

Beiträge: 12
#2 Das selbe Problem hatte ich auch einmal...
Hab dann einfach immer ausgeschaltet und wieder ein und irgendwann kam eine Fehlermeldung, dass eine Windows Datei beschädigt sei und zu reparieren die Windows CD einlegen sollte. Danach musste ich den Pc neu aufsetzten.

Und ich glaub auch kaum dass es noch eine andere lösung gibt...
__________
MfG
Renschy
Seitenanfang Seitenende
03.08.2010, 13:39
...neu hier

Themenstarter

Beiträge: 10
#3 Hallo Renschy,

danke für die Antwort. Mittlerweile bin ich auch bei der Option angekommen, da leider alles andere mit Rescue CD von Antivir oder Kaspersky keinen Effekt hatten. Werde wohl leider nicht drum herum kommen Windows komplett neu aufzuspielen. Nächste Woche werde ich das dann angehen.
Seitenanfang Seitenende
03.08.2010, 17:20
Moderator
Avatar Swisstreasure

Beiträge: 5694
#4 Du kannst es auch einmal so versuchen:

Unbootbares System mit OTLPE Network scannen

• Lade OTLPENet.exe von OldTimer herunter und speichere sie auf Deinem Desktop.

Anmerkung: Die Datei ist ca. 120 MB groß und es wird bei langsamer Internet-Verbindung ein wenig dauern, bis Du sie runtergeladen hast.
• Wenn der Download fertig ist, mache einen Doppelklick auf die Datei und beantworte die Frage "Do you want to burn the CD?" mit Yes.
• Lege eine leere CD in Deinen Brenner.
ImgBurn (oder Dein Brennprogramm) wird das Archiv extrahieren und OTLPE Network auf die CD brennen.
• Wenn der Brenn-Vorgang abgeschlossen ist, wirst Du eine Dialogbox sehen => "Operation successfully completed".
• Du kannst nun die Fenster des Brennprogramms schließen.

• Starte das unbootbare System neu und boote von der CD, die Du gerade erstellt hast.
Anmerkung: Wenn Du nicht weißt, wie Du Deinen Computer dazu bringst, von CD zu booten, dann folge diesen Schritten hier.
• Dein System sollte nach einigen Minuten den REATOGO-X-PE Desktop anzeigen.
• Mache einen Doppelklick auf das OTLPE Icon.
• Wenn Du gefragt wirst "Do you wish to load the remote registry", dann wähle Yes.
• Wenn Du gefragt wirst "Do you wish to load remote user profile(s) for scanning", dann wähle Yes.
• Vergewissere Dich, dass die Box "Automatically Load All Remaining Users" gewählt ist und drücke OK.
• OTLpe sollte nun starten.



• Drücke Run Scan, um den Scan zu starten.
• Wenn der Scan fertig ist, werden die Dateien C:\OTL.Txt und C:\Extras.Txt gesichert und mit Notepad++ geöffnet.
• Kopiere diese Datei auf Deinen USB-Stick, wenn Du keine Internetverbindung auf diesem System hast.
• Bitte poste den Inhalt von [color=green]C:\OTL.Txt und Extras.Txt[/color] in diesen Thread.

Falls Du kein Brennprogramm hast:

ISOBurner
Das Programm wird Dir erlauben, OTLPE auf eine CD zu brennen und sie bootfähig zu machen.
Du brauchst das Tool nur zu installieren, der Rest läuft automatisch => Instructions.
__________
Gruss Swiss ;)
Freiwillige Spende
Seitenanfang Seitenende
03.08.2010, 18:45
...neu hier

Themenstarter

Beiträge: 10
#5 Hallo Swiss,

danke für die ausführliche Beschreibung. Leider habe ich schon relativ am Anfang folgendes Problem.
Wenn ich auf den OTLPE Icon doppelklicke öffnet sich ein Fenster in dem ich auswählen kann welches Laufwerk ich gerne hätte.
Bei der Wahl My Computer kommt folgende Fehlermeldung: No windows installations found
Bei allen anderen Laufwerken (C, D etc.) kommt diese Fehlermeldung: Target is not windows 2000 or later
Und dann kann ich nur noch auf OK klicken was das Programm wieder beendet.

Habe ich was falsch gemacht oder irgendetwas nicht beachtet?

Über eine weiter Hilfe würde ich mich sehr freuen.

Gruss FliriPiri
Seitenanfang Seitenende
03.08.2010, 19:00
Member

Beiträge: 12
#6 Was hast du für ein Betriebssystem?
__________
MfG
Renschy
Seitenanfang Seitenende
03.08.2010, 19:01
...neu hier

Themenstarter

Beiträge: 10
#7 windows xp also eigentlich älter als windows 2000
Seitenanfang Seitenende
03.08.2010, 19:02
...neu hier

Themenstarter

Beiträge: 10
#8 also ein jüngeres system aber fortgeschrittener als windows 2000 mein ich damit ;)
Seitenanfang Seitenende
03.08.2010, 19:06
Member

Beiträge: 12
#9 Hmmmm...
Komisch?!
Dann kann ich dir leider auch nicht helfen, so gut kenn ich mich auch wieder nicht aus^^
__________
MfG
Renschy
Seitenanfang Seitenende
03.08.2010, 19:15
Moderator
Avatar Swisstreasure

Beiträge: 5694
#10 Also Du hast eine BootCD gemacht mit OTL und diese dann auf dem problem System eingelegt?
__________
Gruss Swiss ;)
Freiwillige Spende
Seitenanfang Seitenende
03.08.2010, 19:19
...neu hier

Themenstarter

Beiträge: 10
#11 Yep genau ich hab die Datei auf dem noch funktionierenden PC runtergeladen und gestartet. Daraufhin hat ImBurn eine Bootcd gebrannt. Diese hab ich dann in den kaputten PC und das System ist auch ganz normal gestartet wie du es oben beschrieben hast. Erst als ich mit doppelklick auf das Desktop Symbol geklickt habe verlief es nicht mehr so wie oben beschrieben.
Seitenanfang Seitenende
03.08.2010, 19:38
Moderator
Avatar Swisstreasure

Beiträge: 5694
#12 Da hab ich fast das Gefühl dass die Platte mit dem Betriebssystem drauf defekt ist. Ich werde einmal das ganze in den Technik Thread verschieben. Evtl kann Dir jemand mit Hardwareerfahrung helfen.
__________
Gruss Swiss ;)
Freiwillige Spende
Seitenanfang Seitenende
04.08.2010, 11:53
Member
Avatar Gool

Beiträge: 4577
#13 Die Festplatte lässt sich recht einfach prüfen. Windows-CD einlegen und davon booten. Im Windows-Setup in die Wiederherstellungskonsole gehen und einmal "chkdsk /f /r" ausführen. Das kann allerdings ein paar Minuten (euphemistisch) dauern.
__________
Dies ist eine Signatur! Persönlicher Service: Du kommst aus Berlin? Dann melde Dich per PN bei mir, evtl. können wir einen Termin vereinbaren.
Der Grabsteinschubser
Seitenanfang Seitenende
04.08.2010, 11:58
Member
Avatar Xeper

Beiträge: 5119
#14 Also das chkdsk mit welchen Parametern auch immer den Zustand der Festplatte überprüft, ist leider eine falsch Information.
Ausschließlich SMART, die Hersteller utilities oder ein badblocks Test über das Gerät können etwas darüber aussagen.

Der Name ist natürlich irreführend, müßte genau wie bei UNIX auch fsck heißen. ;)
__________
Email/XMPP: therion at ninth-art dot de
IRC: megatherion @ Freenode
Seitenanfang Seitenende
04.08.2010, 12:16
...neu hier

Themenstarter

Beiträge: 10
#15 Hallo,

also mit Software kenn ich mich ja noch etwas aus aber ich habe grad keine Ahnung wovon ihr genau sprecht.
Also macht es Sinn mit der Windows boot CD die Festplatte zu überprüfen bzw. vielleicht das ganze System neu zu formattieren oder nicht?
Und was sind die anderen Möglichkeiten um die Festplatte zu überprüfen von denen Xeper spricht.

Danke für eure Hilfe. Nachdem alles andere bis jetzt nicht funktioniert hat bin ich wirklich etwas verloren was ich noch ausprobieren könnte.
Seitenanfang Seitenende